Startseite

Outlook | Excel | Word | PowerPoint | Adobe Acrobat CD | Blog

XING | Facebook |


Pia Bork
Training, Support, Coaching für Office und Filesite


 

Impressum und Datenschutz

Creative Commons License  

Tipps und Tricks rund um Excel

A B C D E F G H I/J K
L M N O P/Q R S T U-W X-Z

 

Runden auf Fünf

  1. Runden auf Nachkommastellen
  2. Runden auf eine ganze Zahl
  3. Runden auf Zehner, Hunderter, Tausender
  4. Auf- oder Abrunden
  5. Runden auf Fünf
  6. Runden im Blog 1 | 2 | 3 | 4

Auf Fünf oder Fünfzig wird in der Schweiz sehr oft gerundet - aber auch anderswo sieht man diese Rundung auf 5 Cent oder 50 Cent immer wieder.

Es gibt mehrere Wege, das zu erreichen. In Zelle B1 steht ein Wert 136,36 - es soll auf "5 Cent" genau gerundet werden. In Frage kommen diese Funktionen:

=RUNDEN((B1/5);2)*5
rundet kaufmännisch auf oder ab

=AUFRUNDEN(B1/5;2)*5
rundet immer auf die nächsten 5 Cent nach unten ab

=ABRUNDEN(B1/5;2)*5
rundet immer auf die nächsten 5 Cent nach oben auf

=OBERGRENZE(B1;0,05)
rundet auf das kleinste Vielfache von 0,05 - es wird immer aufgerundet!

=UNTERGRENZE(B1;0,05)
rundet auf das kleinste Vielfache von 0,05 - es wird immer abgerundet!

=VRUNDEN(B1;0,05)
gibt die auf das Vielfache von 0,05 gerundete Zahl zurück. Es wird aufgerundet, wenn bei der Division durch 0,05 der Rest größer oder gleich 0,05 ist. Sonst wird abgerundet.

 

Rechts sehen Sie die Ergebnisse der Berechnungen.

Wenn Sie auf 50 Cent genau berechnen wollen, ersetzen Sie bei RUNDEN, AUF- und ABRUNDEN die "5" durch "50". Bei OBER- und UNTERGRENZE sowie bei VRUNDEN ersetzen Sie die "0,05" durch "0,5".

 

 

27.12.2012

Download

Die Beispiele zum Üben mit Lösungen können Sie hier herunterladen (Excel 2010, ZIP).